[Tokyo Region] Data Connector job does not start processing
Incident Report for Treasure Data
Resolved
Some of the jobs created before recovery have been automatically retried. For other jobs which have not been retried, we will clean up these jobs then contact to affected customers with error job IDs.
New jobs after recovery are running normally. The incident has been resolved.
Posted Aug 11, 2020 - 22:23 PDT
Monitoring
We identified that API and Console are showing error jobs during the incident as queued jobs, but new jobs after incident recovery are running normally. We will send an additional update in 30 minutes
Posted Aug 11, 2020 - 21:51 PDT
Update
We observed new jobs are running properly, but queued jobs are not started. We are continuing to investigate the issue. We will send an additional update in 30 minutes.
Posted Aug 11, 2020 - 21:43 PDT
Investigating
We realized that some of the queued jobs are still not started. We are investigating the issue. We will send an additional update in 30 minutes.
Posted Aug 11, 2020 - 21:12 PDT
Monitoring
We provisioned the fix. We will continue to monitor the system. We will send an additional update in 30 minutes
Posted Aug 11, 2020 - 20:24 PDT
Investigating
We are observing Bulkload job does not start processing properly. We are currently investigating this issue. We will send an additional update in 30 minutes
Posted Aug 11, 2020 - 19:54 PDT
This incident affected: Tokyo (Data Connector Integrations).