[US, JP Regions] SDK Backend performance degradation
Incident Report for Treasure Data
Resolved
Our SDK Backend experienced storage performance degradation, from Apr 27 11:46pm to Apr 28 1:12am in Pacific Time. JS SDK, postback API, Segment and Adjust API were affected and our infrastructure returns error responses to a part of request (less than 2% of total).
Posted 6 months ago. Apr 28, 2019 - 03:57 PDT
Monitoring
Our backend performance is back to normal. From 11:46pm PT on Apr 27 to 1:35am PT on Apr 28, our SDK backend experienced performance degradation.
Posted 6 months ago. Apr 28, 2019 - 02:07 PDT
Identified
We identified the cause is I/O performance degradation on our servers. We are fixing the issue by adding extra capacity.
Posted 6 months ago. Apr 28, 2019 - 00:33 PDT
Investigating
Currently investing an issue where SDK Backend performance degradation
Posted 6 months ago. Apr 28, 2019 - 00:18 PDT
This incident affected: Tokyo (REST API) and US (REST API).