[US Region] Streaming import delay
Incident Report for Treasure Data
Resolved
Streaming import delay was fixed at 8:58pm PDT. This incident has been resolved.
Posted 15 days ago. Sep 03, 2019 - 21:02 PDT
Monitoring
Current streaming import delay is 7 minutes.
Posted 15 days ago. Sep 03, 2019 - 20:51 PDT
Identified
We are experiencing Streaming import delay from 8:20pm PDT. We implemented a fix and waiting for recovery. Currently it takes 11 minutes from import to visible from query engines.
Posted 15 days ago. Sep 03, 2019 - 20:44 PDT
This incident affected: US (Streaming Import REST API).