[Tokyo Region] Hive Cluster Issue
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 15, 2018 - 14:03 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Aug 15, 2018 - 13:58 PDT
Update
The migration has completed.
Posted 3 months ago. Aug 15, 2018 - 13:58 PDT
Monitoring
Migration is in progress.
Posted 3 months ago. Aug 15, 2018 - 13:45 PDT
Update
We have observed an issue in one of our Hive clusters since 04:42 AM JST. Now we are migrating its workload to a new cluster.
Posted 3 months ago. Aug 15, 2018 - 13:41 PDT
Update
We are starting a new cluster for Hive.
Posted 3 months ago. Aug 15, 2018 - 13:34 PDT
Identified
We are now preparing a new cluster for Hive.
Posted 3 months ago. Aug 15, 2018 - 13:17 PDT
Investigating
We are seeing a problem in one of our Hadoop clusters. Investigating.
Posted 3 months ago. Aug 15, 2018 - 13:15 PDT
This incident affected: Tokyo (Hadoop / Hive Query Engine).