Presto JDBC/ODBC gateway job failure
Incident Report for Treasure Data
Resolved
Incident has been resolved. Presto JDBC/ODBC gateway returned 5xx errors while presto cluster migration was in progress. Some in-progress queries during the migration failed and should be retried by clients.
Posted Oct 18, 2017 - 22:59 PDT
Investigating
Jobs through Presto ODBC gateway fails. We are now investigating the cause.
Posted Oct 18, 2017 - 21:48 PDT
This incident affected: US (Presto JDBC/ODBC Gateway).