CDP Personalization - Degraded Performance in the Tokyo Region
Incident Report for Treasure Data
Resolved
The incident has been resolved. CDP Personalization is now responding to both new events and Lookup requests.
Posted Jan 14, 2020 - 07:59 PST
Monitoring
We have applied a fix to the issue, and CDP KVS provisionally seems to be responding to both new events and Lookup requests. We will continue to monitor the service.
Posted Jan 14, 2020 - 07:51 PST
Investigating
We have received alerts indicating that the CDP Personalization API is neither receiving events nor responding to Lookup requests in the Tokyo regions. Our team has identified the cause of the incident and is preparing a remediation.
Posted Jan 14, 2020 - 07:30 PST
This incident affected: Tokyo (CDP Personalization - Lookup API, CDP Personalization - Ingest API).