Presto query error by coordinator restart
Incident Report for Treasure Data
Resolved
Presto cluster is operating normally after the restart at 3:50 PDT. This problem was resolved.
We will contact to each user via e-mail with Presto job IDs that were failed due to this problem.
Posted May 25, 2016 - 05:21 PDT
Monitoring
At 3:50 am PDT our Presto server process crashed and restarted by insufficient memory. While the coordinator restarting some Presto queries failed. Please retry the failed queries. We're very sorry for inconvenience this has caused.
Posted May 25, 2016 - 05:07 PDT