Presto PostgreSQL gateway connection failure
Incident Report for Treasure Data
Resolved
The corrupted SSL certificate issue has been resolved. Presto-PostgreSQL gateway is working fine now.
Posted Aug 23, 2016 - 22:36 PDT
Monitoring
We've fixed corrupted SSL certificate file on Presto-PostgreSQL gateway servers. We confirmed that Prestogres is now able to accept connections even if SSL is required.
Posted Aug 23, 2016 - 21:10 PDT
Identified
We have identified the cause and now working on the fix.
Posted Aug 23, 2016 - 20:35 PDT
Investigating
Presto-PostgreSQL gateway (a.k.a. Prestogres) connection is failing with an error message `server does not support SSL, but SSL was required`
Posted Aug 23, 2016 - 20:34 PDT