API Performance Degradation
Incident Report for Treasure Data
Resolved
The API performance is back to normal.
Posted Jul 27, 2015 - 11:30 PDT
Monitoring
We have restarted the overloaded database, now the API performance is back to normal.
Posted Jul 27, 2015 - 11:18 PDT
Investigating
Our worker database is overloaded right now, and API performance degradation happens right now. We're investigating.
Posted Jul 27, 2015 - 11:16 PDT