[US Region] Delay in Streaming Import
Incident Report for Treasure Data
Resolved
We have been monitoring closely, and as there have been no further recurrences of the delay, we consider the issue resolved. We apologize for any inconvenience caused.
Posted Mar 19, 2024 - 03:09 PDT
Monitoring
We have confirmed that the delay was resolved around UTC 9:30.
We are currently continuing to monitor the situation.
Posted Mar 19, 2024 - 02:38 PDT
Investigating
We have observed delays of up to 2 hours in Streaming Import (td-js-sdk, td-mobile-sdk, postback request, ingestion-api, fluentd, etc..) occurring from approximately UTC 6:30 onwards.
We are currently investigating the cause and working to resolve the delay.
Posted Mar 19, 2024 - 02:01 PDT
This incident affected: US (Streaming Import REST API, Mobile/Javascript REST API).