[Tokyo Region] Treasure Insights Maintenance
Scheduled for Jun 25, 08:30 - 11:30 PDT
Update
On 2024-06-25 from 15:30 to 18:30 UTC (2024-06-26 00:30 - 03:30 JST), we will be performing maintenance on the Treasure Insights service.
This maintenance window is required to perform the upgrade of the BI engine to the next major version.
Although the maintenance window duration is 3 hours, the service will become unavailable for no longer than 90 minutes in total.


# Impact

During the maintenance, customers may experience the following:
• Access to Treasure Insights on Treasure Data Console will be unavailable
• User management for Treasure Insights will be unavailable
• All data model builds triggered during the maintenance will fail. In the event one of the builds failed, it will be required for a build to be re-triggered after the planned downtime has completed.

# Communication

Beyond this notice, we will provide updates approximately 1 hour before the beginning of the maintenance window, at the start and completion of the operation, and once the verification is completed. At that time, all systems will have returned to full functionality and the scheduled maintenance will be closed.

If you have any question about this maintenance, please feel free to reach out to our Support team at support@treasuredata.com.
Posted Jun 14, 2024 - 01:53 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 14, 2024 - 01:51 PDT
Scheduled
On 2024-06-25 from 15:30 to 18:30 UTC (2024-06-26 00:30 - 03:30 JST), we will be performing maintenance on the Treasure Insights service.
This maintenance window is required to perform the upgrade of the BI engine to the next major version.
Although the maintenance window duration is 3 hours, the service will become unavailable for no longer than 90 minutes in total.


# Impact

During the maintenance, customers may experience the following:
• Access to Treasure Insights on Treasure Data Console will be unavailable
• User management for Treasure Insights will be unavailable
• All data model builds triggered during the maintenance will fail. In the event one of the builds failed, it will be required for a build to be re-triggered after the planned downtime has completed.

# Communication

Beyond this notice, we will provide updates approximately 1 hour before the beginning of the maintenance window, at the start and completion of the operation, and once the verification is completed. At that time, all systems will have returned to full functionality and the scheduled maintenance will be closed.

If you have any question about this maintenance, please feel free to reach out to our Support team at support@treasuredata.com.
Posted Jun 14, 2024 - 01:45 PDT
This scheduled maintenance affects: Tokyo (Insights (beta)).