Web Console performance issue
Incident Report for Treasure Data
Resolved
Web Console performance issue was resolved. The incident was only for Web Console servers so other services like API, imports, query engines, integrations were not affected.
Posted Aug 18, 2015 - 20:14 PDT
Monitoring
We identified the performance problem. We updated Web Console servers configuration to mitigate the problem.
Posted Aug 18, 2015 - 20:08 PDT
Update
We confirmed that at some Web Console servers it takes long time to process a request. We're still investigating it.
Posted Aug 18, 2015 - 19:25 PDT
Investigating
We found that sign-in from Web Console sign is unstable now. Our engineers are investigating.
Posted Aug 18, 2015 - 19:09 PDT