[US Region] Intermittent Presto query failure
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 11:31 PDT
Update
Some queries failed during 9:54 am - 10:45am (PDT) with the error message : "Insufficient active worker nodes. Waited 5.00m for at least 1 workers, but only 0 workers are active".
Posted Apr 20, 2020 - 11:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2020 - 11:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2020 - 11:08 PDT
Investigating
We are currently investigating the issue.
Posted Apr 20, 2020 - 10:52 PDT
This incident affected: US (Presto Query Engine, Presto JDBC/ODBC Gateway).