[Tokyo Region] Streaming import delay about 45 minutes
Incident Report for Treasure Data
Resolved
This incident has been resolved
Posted Jan 31, 2020 - 07:05 PST
Update
We applied another fix. Current import delay is about 45 minutes, but we're expecting it should be recovered.
Posted Jan 31, 2020 - 05:56 PST
Identified
We applied a fix, we will continue to monitor …
Posted Jan 31, 2020 - 04:33 PST
Investigating
We are currently investigating this issue.
Posted Jan 31, 2020 - 04:01 PST
This incident affected: Tokyo (Streaming Import REST API).