[EU Region] Treasure Data Console and REST API Degraded Performance and Increased Error Rates
Incident Report for Treasure Data
Resolved
Incident has been resolved.
The degradation happened from 8:04 to 8:19 (UTC).
Posted Jan 27, 2021 - 00:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2021 - 00:37 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2021 - 00:33 PST
Investigating
We are currently investigating this issue.
Posted Jan 27, 2021 - 00:25 PST
This incident affected: EU (Web Interface, REST API).