[Korea region] Treasure Insights Outage
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 02:00 PST
Monitoring
The service recovered at 18:50 KST. Our engineering team is monitoring to ensure all systems are fully operational.
Posted Nov 21, 2022 - 01:52 PST
Identified
Our upstream provider detected the cause which is affecting our ability to provide the Treasure Insights service in Korea region. We are continuing to fix this issue.
Posted Nov 21, 2022 - 00:32 PST
Investigating
Our upstream provider is currently experiencing an issue which is affecting partially our ability to provide the Treasure Insights service in the following regions:
Korea region
Posted Nov 20, 2022 - 23:45 PST
This incident affected: Korea (Insights (beta)).