[US Region] Sporadic table create API errors
Incident Report for Treasure Data
Resolved
We experienced a transient failure of table create API during 17:06 PDT ~ 18:09 PDT.

We will work on a fix to improve the stability in case it happens again.
Posted Sep 04, 2021 - 18:38 PDT
Monitoring
The performance went back to normal, and no errors are observed now.
Posted Sep 04, 2021 - 18:36 PDT
Investigating
We've observed a high error rate at table create API from 17:06 PDT ~18:09 PDT. We are currently investigating the issue.
Posted Sep 04, 2021 - 18:19 PDT
This incident affected: US (REST API).