[US Region] Performance issue of Presto service
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 08:28 PDT
Update
We are continuing to investigate this issue.
Posted Mar 15, 2022 - 08:00 PDT
Update
We are continuing to investigate the issue.
Posted Mar 15, 2022 - 07:30 PDT
Investigating
We are currently experiencing performance degradation of Presto Query Engine. We are investigating the incident.
Posted Mar 15, 2022 - 06:58 PDT
This incident affected: US (Presto Query Engine).