[US Region] Streaming import delay
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 30, 2019 - 18:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Currently it takes 20 minutes from import to visible from query engines.
Posted 19 days ago. Aug 30, 2019 - 17:32 PDT
Update
We are continuing to investigate this issue.
Posted 19 days ago. Aug 30, 2019 - 17:21 PDT
Investigating
We are observing Streaming import delay and investigating the issue.
Posted 19 days ago. Aug 30, 2019 - 17:21 PDT
This incident affected: US (Streaming Import REST API).