[All Region] Scheduled import jobs are not running
Incident Report for Treasure Data
Resolved
The issue has resolved. For inquiries please contact our support team at support@treasure-data.com
Posted Aug 10, 2021 - 02:29 PDT
Monitoring
We have fixed the issue and currently investigating impact
Posted Aug 10, 2021 - 02:02 PDT
Update
We are still investigating cause and impact
Posted Aug 10, 2021 - 01:30 PDT
Update
We are waiting for deployment to finish to fix this issue. We estimate it will take 30 minutes.
Posted Aug 10, 2021 - 01:01 PDT
Identified
The issue has been identified. We are deploying a fix.
Posted Aug 10, 2021 - 00:30 PDT
Investigating
We are currently investigating an issue.
Posted Aug 10, 2021 - 00:29 PDT
This incident affected: EU (Data Connector Integrations), Korea (Data Connector Integrations), US (Data Connector Integrations), and Tokyo (Data Connector Integrations).