[Global] Data import and result export job failures
Incident Report for Treasure Data
Resolved
Between 2021-02-10 16:45:00 PST and 2021-02-10 20:21:00 PST, some jobs experienced failure or delay related to Data Import and Result Export. The system has recovered and the issue has been resolved.

Detail of Impact:
In Data Connector (Import) job, job(s) which executed during the incident were delayed due to system retries.

In Result Export (Export) job, job(s) which executed during the incident failed with the following error message. Error messages can be seen in the Output Logs.

```
No such file or directory @ realpath_rec - /mnt/connector-assets/releases-v2
```

Needed Action:
For Result Export, please rerun the failed job(s) as needed.

We apologize for any inconvenience caused. If you have any questions about it, please contact support@treasure-data.com.
Posted Feb 10, 2021 - 21:20 PST
Monitoring
We have recovered the system, will continue to monitor.
Posted Feb 10, 2021 - 20:46 PST
Investigating
We are currently investigating this issue.
Posted Feb 10, 2021 - 20:16 PST
Monitoring
The system has recovered, we will continue monitoring.
Posted Feb 10, 2021 - 19:20 PST
Update
We are continuously investigating this issue.
Posted Feb 10, 2021 - 19:09 PST
Update
We are work on resolving the incident.
Posted Feb 10, 2021 - 18:10 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2021 - 18:09 PST
Identified
We are work on resolving the incident.
Posted Feb 10, 2021 - 18:06 PST
Update
We are continuing to investigate this issue.
Posted Feb 10, 2021 - 17:54 PST
Update
We are continuing to investigate this issue.
Posted Feb 10, 2021 - 17:49 PST
Update
We are continuing to investigate this issue.
Posted Feb 10, 2021 - 17:47 PST
Investigating
We are observing bulk import and export job failures in all regions.
Posted Feb 10, 2021 - 17:45 PST
This incident affected: Global (Reporting), US (Data Connector Integrations), Korea (Data Connector Integrations), Tokyo (Data Connector Integrations), and EU (Data Connector Integrations).