[AP03] Presto API Outage
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 18:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2022 - 17:57 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2022 - 17:43 PDT
Identified
We have identified the cause. Working on the fix
Posted Mar 30, 2022 - 17:31 PDT
Update
We have found an issue in our Presto query API.
Posted Mar 30, 2022 - 17:19 PDT
Investigating
We are currently investigating this issue.
Posted Mar 30, 2022 - 17:10 PDT
This incident affected: AP03 (Presto Query Engine, Presto JDBC/ODBC Gateway).