[US Region] Treasure Insights - Dashboard access
Incident Report for Treasure Data
Resolved
We confirmed the Treasure Insights service is operational. The incident was resolved.
From 9:46a to 10:35a PDT, our Treasure Insights customers received an error when accessing to the dashboards.
Posted Jul 31, 2022 - 10:52 PDT
Monitoring
The service recovered at 10:35a PDT. Our engineering team is monitoring to ensure all systems are fully operational.
Posted Jul 31, 2022 - 10:43 PDT
Investigating
Since 9:46a PDT, we observe an issue in accessing Treasure Insights dashboards. Our engineering team is investigating the cause.
Posted Jul 31, 2022 - 10:10 PDT
This incident affected: US (Insights (beta)).