[ALL Regions] Web Interface Outage
Incident Report for Treasure Data
Resolved
We have confirmed the issue has been resolved. The web interface is now operational.
Posted Jul 12, 2021 - 09:24 PDT
Identified
We have identified an issue. We are working on applying a fix.
Posted Jul 12, 2021 - 09:15 PDT
Investigating
Web interface is an outage. Customers will observe login issues.
We are working on investigating the issue.
Posted Jul 12, 2021 - 09:12 PDT
This incident affected: Tokyo (Web Interface), Korea (Web Interface), US (Web Interface), and EU (Web Interface).