[Tokyo Region] Presto Job Authentication Failure
Incident Report for Treasure Data
Resolved
During 14:56 JST to 15:29 JST, we observed the following 2 Presto errors:
- Access Denied: Authentication Failure
- [AUTHENTICATION_FAILURE] [401:Unauthorized] API request to ...

Please rerun your failure jobs.
We'll send email to owners of the affected jobs.
We're sincerely sorry for causing this trouble
Posted 3 months ago. Aug 08, 2019 - 00:06 PDT
Monitoring
We rollbacked API component
Posted 3 months ago. Aug 07, 2019 - 23:35 PDT
Identified
We observed that error rate of Presto job increases due to `Access Denied: Authentication Failure`.
We're applying the fix, it will be fixed shortly.
Posted 3 months ago. Aug 07, 2019 - 23:30 PDT
This incident affected: Tokyo (REST API).