Delay on Presto Query Engine

Incident Report for Treasure Data

Resolved

This incident has been resolved.
Posted Jan 11, 2021 - 11:20 PST

Monitoring

We are seeing a recovery in the backlog for this service.
Posted Jan 11, 2021 - 08:51 PST

Investigating

We are currently investigating a possible system problem affecting Query Engine.
Posted Jan 11, 2021 - 08:09 PST
This incident affected: US (Presto Query Engine).