[Tokyo Region] Performance Issue of Trino service

Incident Report for Treasure Data

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 03:27 PDT

Monitoring

We are observing recovery. We continue to monitor for full recovery.
Posted Apr 15, 2025 - 01:48 PDT

Identified

The root cause has been identified and we are applying the fix.
Posted Apr 15, 2025 - 01:09 PDT

Investigating

Our Trino service is experiencing an issue. We are investigating the cause.
Posted Apr 15, 2025 - 00:55 PDT
This incident affected: Tokyo (Presto Query Engine).