[All Region] SAML Login outage
Incident Report for Treasure Data
Resolved
This incident has been resolved. User is now able to successfully log in to the web console via SAML integration.
Posted Sep 20, 2022 - 02:11 PDT
Monitoring
The SAML integration are recovered. Users can sign-in Web Console via SAML integration.
We continue to monitor the service.
Posted Sep 20, 2022 - 01:14 PDT
Investigating
We have observed a user is not able to sign-in Web Console via SAML integration.
Signed-in users can continue using Web Console. Also, Google SSO and Email/Password are not affected.
We are investigating the issue.
Posted Sep 20, 2022 - 01:09 PDT
This incident affected: US (Web Interface), Tokyo (Web Interface), EU (Web Interface), Korea (Web Interface), and AP03 (Web Interface).