[US, Tokyo] Problems saving queries in the Console query editor
Incident Report for Treasure Data
Resolved
The temporary fix has been rolled out to production and verified.
While we continue to work on a more long term solution for the problems, we are going to call this incident resolved.
Posted Oct 16, 2017 - 08:52 PDT
Update
We applied a temporary fix to address the issues with saved queries and will be rolling it out to production shortly.
Posted Oct 16, 2017 - 08:39 PDT
Identified
We identified the problem and we are looking for a proper fix.

Since resolving this issue will likely take a while, we suggest using the legacy Console's query editor to author and save queries at this point:
https://console.treasuredata.com/query_forms/new
https://console.treasuredata.co.jp/query_forms/new
Posted Oct 16, 2017 - 02:13 PDT
Investigating
We are observing issues with saving queries when inputted in the Console SQL editor.
Posted Oct 16, 2017 - 00:09 PDT
This incident affected: US (Web Interface) and Tokyo (Web Interface).