[Tokyo, AP03 Region] Data Connector, Result Export, Hive job malfunction
Incident Report for Treasure Data
Resolved
Our infrastructure provider (AWS) issue is resolved and we don't observe new errors for now.
Some of the jobs failed due to the incident, so please rerun the failed jobs if needed
Posted Aug 29, 2024 - 04:00 PDT
Investigating
We have found that Data Connector, Result Export, and Hive jobs weren't able to start or failed the job due to an incident with our infrastructure provider (AWS). Some of the Data Connector, ResultExport, and Hive jobs might encounter delay or error.

The issue observed on Aug 29th between 8:30 UTC - 9:45 UTC
We are still investigating the issue on our end.
Posted Aug 29, 2024 - 03:07 PDT
This incident affected: Tokyo (Data Connector Integrations, Hadoop / Hive Query Engine) and AP03 (Data Connector Integrations, Hadoop / Hive Query Engine).