[US Region] Performance Issue of Presto service
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Dec 17, 2021 - 11:58 PST
Monitoring
Systems are returning to normalcy, we will to continue to monitor.
Posted Dec 17, 2021 - 11:03 PST
Identified
The root cause has been identified and we are applying the fix.
Posted Dec 17, 2021 - 09:57 PST
Update
We are continuing to investigate the issue.
Posted Dec 17, 2021 - 09:49 PST
Update
We are continuing to investigate the issue.
Posted Dec 17, 2021 - 09:09 PST
Investigating
Our Presto service is experiencing an issue. We are investigating the cause.
Posted Dec 17, 2021 - 08:27 PST
This incident affected: US (Presto Query Engine).