[US region] Treasure Workflow - Partial Outage on custom script
Incident Report for Treasure Data
Resolved
Between 2022-03-31 17:19 PDT to 2022-03-31 22:46 PDT, Some customers experienced issues related to custom script. The root cause was an infrastructure incident. We have deployed a fix to mitigate the issue and the issue has been resolved.
Posted Mar 31, 2022 - 23:28 PDT
Monitoring
We have fixed the issue. We will continue to monitor the custom script execution.
Posted Mar 31, 2022 - 22:45 PDT
Identified
We have identified the issue that the custom script execution failure or delay due to an infrastructure incident. We will continue to monitor the status of the infrastructure and update you on progress.
Posted Mar 31, 2022 - 21:49 PDT
Update
We are continuing to investigate this issue.
Posted Mar 31, 2022 - 21:18 PDT
Investigating
We are investigating a possible problem currently affecting workflow tasks that uses custom script. Those tasks may experience failure. We will provide an update as soon as we know more.
Posted Mar 31, 2022 - 21:16 PDT
This incident affected: US (Workflow).