[US Region] Presto partial performance degradation
Incident Report for Treasure Data
Resolved
All presto clusters are now performing normally
Posted 4 months ago. May 16, 2019 - 00:48 PDT
Monitoring
Additional capacity has come online and we are monitoring performance
Posted 4 months ago. May 16, 2019 - 00:40 PDT
Identified
We have identified a cluster memory starvation issue with a single presto cluster in our US Region that is degrading performance for some customers. We are working to resolve the issue.
Posted 4 months ago. May 16, 2019 - 00:20 PDT
This incident affected: US (Presto Query Engine).