[All Regions] Treasure Reporting is unavailable
Incident Report for Treasure Data
Resolved
Treasure Reporting has been up and running and stable for the past 30 minutes.
This incident is now resolved.
Posted Jan 08, 2020 - 19:21 PST
Monitoring
The application was restarted and it's now able to process requests again.
We will monitor the status for around 30 minutes before resolving the incident.
Posted Jan 08, 2020 - 18:38 PST
Identified
The problem has been identified and a fix will be applied over the next 15 minutes.
Posted Jan 08, 2020 - 18:36 PST
Investigating
Now Treasure Reporting is unavailable, we are working on recovering it.
Posted Jan 08, 2020 - 17:24 PST
This incident affected: Global (Reporting).