[All Region] Treasure Reporting is not working as it was supposed to be
Incident Report for Treasure Data
Resolved
We've already confirmed that the reporting feature is now operational normally. The issue has already been fixed by the underlying service provider of the feature.
Posted 26 days ago. Jun 21, 2019 - 00:59 PDT
Monitoring
The vendor has sorted out the issue that caused problems for reporting feature. We've confirmed that the feature is now restored to operational.
Posted 26 days ago. Jun 20, 2019 - 22:35 PDT
Identified
We've identified that the issue was caused by the underlying service we're using for reporting feature. We're trying to reach out to the vendor to fix the issue.
Posted 26 days ago. Jun 20, 2019 - 18:58 PDT
Investigating
We are observing that Treasure Reporting site is down. We're on investigation about the cause of the issue.
Posted 26 days ago. Jun 20, 2019 - 18:37 PDT
This incident affected: Global (Reporting).