[US Region] Hadoop performance degradation
Incident Report for Treasure Data
Resolved
This incident is now resolved.
Posted 10 months ago. Jun 05, 2018 - 01:37 PDT
Monitoring
A replacement cluster is in place and all new queries are submitted to it, we are monitoring to see that things are back to normal.
Posted 10 months ago. Jun 05, 2018 - 00:58 PDT
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Jun 05, 2018 - 00:33 PDT
Identified
A scheduling issue has been detected in one of our US Region hadoop clusters that is affecting number of tasks that can be scheduled in a single queue. Our team is already scaling a replacement cluster and will shift workload shortly.
Posted 10 months ago. Jun 05, 2018 - 00:32 PDT
This incident affected: US (Hadoop / Hive Query Engine).