[US region] SDK Backend performance degradation
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted May 26, 2021 - 19:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2021 - 19:32 PDT
Update
The service recovery is in progress, and it will be fully recovered within 20-30 minutes in our estimation.
Posted May 26, 2021 - 19:16 PDT
Update
The issue has been identified and a fix is being implemented. To expedite the service recovery, we are increasing capacity to handle the traffic. Some clients might experience import delay and observed some 5xx errors.
Posted May 26, 2021 - 18:42 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 26, 2021 - 17:50 PDT
Investigating
We are observing performance degradation, especially for end-users in Asian areas. We're still investigating the cause.
The import delay is happening about events from end-users in Asian areas.
Posted May 26, 2021 - 17:17 PDT
This incident affected: US (Mobile/Javascript REST API).