[Tokyo Region] Presto Query Engine - Performance Degradation
Incident Report for Treasure Data
Resolved
Presto Query Engine is operating normally. The incident is closed.
Posted Jul 28, 2020 - 13:49 PDT
Monitoring
We implemented further mitigation. Presto Query Engine is processing new jobs normally. We are monitoring for additional 15 minutes.
Posted Jul 28, 2020 - 13:36 PDT
Update
A part of queries are still experiencing performance degradation of Presto Query Engine. We are working to restore its full performance.
Posted Jul 28, 2020 - 13:00 PDT
Update
We provisioned additional computing resource to mitigate the impact. We are still working for a fix.
Posted Jul 28, 2020 - 12:28 PDT
Identified
We identified that some customers are experiencing Presto Query Engine performance degradation. We are working for the fix.
Posted Jul 28, 2020 - 12:04 PDT
Investigating
We are currently experiencing performance degradation of Presto Query Engine. We are investigating the incident.
Posted Jul 28, 2020 - 11:57 PDT
This incident affected: Tokyo (Presto Query Engine).