[US Region] Personalization API and Master Segment page are unavailable
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 28, 2019 - 23:14 PDT
Update
There were error rate spikes of Personalization API and Master Segment page between 19:28 and 20:56 PDT in US Region. The incident has been resolved and Personalization API and Master Segment page are operating normally.
Posted 3 months ago. Jul 28, 2019 - 23:14 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 28, 2019 - 23:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 28, 2019 - 21:06 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 28, 2019 - 19:43 PDT
This incident affected: US (CDP API, CDP Personalization - Lookup API, CDP Personalization - Ingest API).