[Tokyo Region] Master Segment page is unavailable
Incident Report for Treasure Data
Resolved
The Master Segment page was unavailable from 19:05 to 19:15 JST. It is now back to operational.
Posted about 2 months ago. Mar 06, 2019 - 02:17 PST
Monitoring
In Treasure Data Console, Master Segment page is forcibly redirected to Jobs page from 19:05 to 19:15 JST. We have already identified the cause and fixed it. We confirmed that Master Segment page is working normally now.
Posted about 2 months ago. Mar 06, 2019 - 01:40 PST
This incident affected: Tokyo (Web Interface).