[US Region] Presto partial performance degradation
Incident Report for Treasure Data
Resolved
All workloads running well in the new execution environment.
Posted 3 months ago. Jun 13, 2019 - 21:26 PDT
Monitoring
All workload is migrated to the new cluster environments with additional capacity. We keep monitoring.
Posted 3 months ago. Jun 13, 2019 - 20:05 PDT
Identified
We are working on recreating new cluster environments with additional capacity for the mitigation of the performance deterioration.
Posted 3 months ago. Jun 13, 2019 - 19:11 PDT
Investigating
We are observing cluster instability intermittently in our US Region that is degrading performance for some customers since yesterday.
We are working to resolve the issue.
Posted 3 months ago. Jun 13, 2019 - 18:40 PDT
This incident affected: US (Presto Query Engine, Presto JDBC/ODBC Gateway).