[US Region] Query Performance Issue
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted 29 days ago. Aug 21, 2019 - 09:28 PDT
Update
We are continuing to monitor for any further issues.
Posted 29 days ago. Aug 21, 2019 - 09:24 PDT
Update
The system is now working normally. We will keep monitoring and adding more capacity to the system
Posted 29 days ago. Aug 21, 2019 - 09:11 PDT
Monitoring
The fix has been applied. Query engines are now working normally.
Posted 29 days ago. Aug 21, 2019 - 08:59 PDT
Update
We are continuing to work on a fix for this issue.
Posted 29 days ago. Aug 21, 2019 - 08:55 PDT
Update
We are applying a fix to the issue of our partition scan service.
Posted 29 days ago. Aug 21, 2019 - 08:52 PDT
Identified
We have found a cause of this issue. Now working on fixing the issue.
Posted 29 days ago. Aug 21, 2019 - 08:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 29 days ago. Aug 21, 2019 - 08:40 PDT
Update
We are continuing to investigate this issue.
Posted 29 days ago. Aug 21, 2019 - 08:39 PDT
Investigating
We are observing a slowdown of partition entry scans, resulting in query performance degradation. Investigating the cause.
Posted 29 days ago. Aug 21, 2019 - 08:39 PDT
This incident affected: US (Streaming Import REST API, Hadoop / Hive Query Engine, Presto Query Engine, Presto JDBC/ODBC Gateway).