[Tokyo Region] Presto Performance Degradation
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 14, 2019 - 12:03 PST
Monitoring
We've increased the capacity of our service.
Posted 5 months ago. Feb 14, 2019 - 11:50 PST
Identified
We are increasing the cluster capacity to mitigate the issue.
Posted 5 months ago. Feb 14, 2019 - 11:36 PST
Investigating
We are now investigating the issue.
Posted 5 months ago. Feb 14, 2019 - 11:21 PST
This incident affected: Tokyo (Presto Query Engine).