[US/EU/Tokyo/Korea region] Treasure Workflow - Partial Outage on mail Operator
Incident Report for Treasure Data
Resolved
Between 2023-12-14 04:55 UTC and 2023-12-14 06:04 UTC, some customers in the US/EU/Tokyo/Korea region were experiencing failures to send email using mail operator related to the Workflow service.
A fix has been implemented and the issue has been resolved.

We apologize for any inconvenience caused. If you have any questions about it, please contact support@treasure-data.com
Posted Dec 13, 2023 - 22:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2023 - 22:31 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2023 - 22:21 PST
Update
We are continuing to investigate this issue.
Posted Dec 13, 2023 - 22:13 PST
Investigating
We have observed the problem that sending email by using mail operator fails.
We are currently investigating this issue.
Posted Dec 13, 2023 - 22:11 PST
This incident affected: US (Workflow), Tokyo (Workflow), and EU (Workflow).