Profile API Data Delays - Tokyo Region

Incident Report for Treasure Data

Resolved

This incident has been resolved.
Posted Sep 26, 2025 - 16:24 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2025 - 16:02 PDT

Identified

We are currently experiencing delays in our Profile API replication pipeline in the Tokyo region. This issue began at approximately 13:00 UTC and is affecting all customers in this region.

Impact:
- Profile API responses may return stale data (up to several hours behind)
- Lookup functionality remains available but data may be inconsistent

Our engineering team is actively working on recovery. We estimate normal service will be restored within 8-10 hours.

We will continue to provide updates as we make progress toward resolution.
Posted Sep 26, 2025 - 12:12 PDT
This incident affected: Tokyo (CDP Personalization - Lookup API).