[US Region] Streaming Import - Ingestion delay
Incident Report for Treasure Data
Resolved
Streaming Import is operating normally. The incident was resolved.
From 6:38 to 7:04 PM PDT, Streaming Import REST API experienced elevated level of API errors and ingestion delay. Streaming Import clients implement retry mechanism so all data should be imported to Treasure Data with some delay. No customer side action is necessary.
Posted Jul 20, 2020 - 19:36 PDT
Monitoring
We rollout the fix to Streaming Import REST API at 7:03 PM PDT. Streaming Import REST API is operating normally. We will monitor at least for 15 minutes.
Posted Jul 20, 2020 - 19:21 PDT
Identified
We confirmed that we were also experiencing an elevated level of API errors at Streaming Import REST API. We identified the cause and are working to resolve the incident.
Posted Jul 20, 2020 - 19:10 PDT
Investigating
From 6:38 PM PDT, we're experiencing an elevated level of streaming import delay. We are currently looking into the issue.
Posted Jul 20, 2020 - 19:03 PDT
This incident affected: US (Streaming Import REST API).