[All Region]Increasing Job Error Rate
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 06:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2020 - 05:32 PDT
Identified
We have found the cause of the incident.
In some cases, Result Export Job fails. Now we’re working to resolve the incident.
Posted Sep 02, 2020 - 05:08 PDT
Investigating
We're observing job error rate is increased since about 2020-09-02 08:30 UTC.
We're investigating.
Posted Sep 02, 2020 - 04:37 PDT
This incident affected: EU (Data Connector Integrations), Tokyo (Data Connector Integrations), US (Data Connector Integrations), and Korea (Beta) (Data Connector Integrations).