[All regions] Treasure Workflow - Partial Outage on mail operator
Incident Report for Treasure Data
Resolved
The incident has been resolved
Posted Mar 31, 2021 - 23:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2021 - 22:09 PDT
Identified
We have identified the issue, currently we are applying a fix to solve the issue.
Posted Mar 31, 2021 - 21:14 PDT
Investigating
We are investigating a possible problem currently affecting workflow tasks that uses mail operator. Those tasks may experience failure . We will provide an update as soon as we know more.
Posted Mar 31, 2021 - 19:24 PDT
This incident affected: US (Workflow), Tokyo (Workflow), EU (Workflow), and Korea (Workflow).