[US Region] Hadoop jobs scheduling delay, due to a component in Hadoop cluster becoming unstable
Incident Report for Treasure Data
Resolved
The issue is resolved now. More resources are allocated to handle the queued queries.
Posted Nov 20, 2019 - 15:37 PST
Monitoring
Traffic is migrated to a new cluster and we are monitoring.
Posted Nov 20, 2019 - 14:37 PST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2019 - 14:22 PST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2019 - 14:21 PST
Investigating
Hadoop jobs scheduling delay, due to a component in Hadoop cluster becoming unstable
Posted Nov 20, 2019 - 14:16 PST
This incident affected: US (Hadoop / Hive Query Engine).