[US Region] Long queued time of Presto queries
Incident Report for Treasure Data
Resolved
The incident has been resolved. We found several queries from Presto JDBC drivers were failed due to timeout error. Please rerun your queries if you see such an error message in your queries.
Posted Apr 24, 2020 - 20:44 PDT
Monitoring
A fix has been applied. We will keep monitoring the service state
Posted Apr 24, 2020 - 20:11 PDT
Update
Now new queries are running on a healthy cluster. We still have queued queries. If you find a query that is in running state for a long time, please retry it. Sorry for the inconvenience.
Posted Apr 24, 2020 - 19:57 PDT
Identified
We are continuing to work on a fix for this issue.
Posted Apr 24, 2020 - 19:20 PDT
Investigating
We are currently investigating this issue.
Posted Apr 24, 2020 - 19:00 PDT
This incident affected: US (Presto Query Engine, Presto JDBC/ODBC Gateway).